IQGO - Service degredation
Incident Report for Cintra
Resolved
We can confirm that Cintra IQGo is now functional.
Posted Mar 05, 2024 - 11:28 GMT
Monitoring
We have rolled out a fix to IQGo, please restart your session for this to apply.

As a precaution we will continue to monitor the service and will update later on today.
Posted Mar 05, 2024 - 10:55 GMT
Identified
The issue has been identified and we will be issuing a fix to this within the next 20 minutes.

All users will need to restart IQGo.

A further update will be provided once the fix has been applied.
Posted Mar 05, 2024 - 10:32 GMT
Investigating
We are currently investigating an issue with IQGo, which is preventing connections to some databases.

This
Posted Mar 05, 2024 - 10:30 GMT
This incident affected: Cintra IQ (Cintra IQ - VPN Free).