Unable to access Payrolls within Cintra IQ
Incident Report for Cintra
Resolved
We can now confirm that all access has been restored.

Thank you for your patience, a RCA will follow.
Posted Sep 06, 2023 - 12:38 BST
Monitoring
A fix has been implemented on Cintra IQ, all payrolls are now accessible.
Posted Sep 06, 2023 - 12:24 BST
Identified
We have identified the issue within Cintra IQ and are working to restore service.
Posted Sep 06, 2023 - 12:01 BST
Investigating
We are currently receiving reports of clients being unable to access payrolls within Cintra IQ.

Our teams are aware of the issue and are currently investigating the issue.
Posted Sep 06, 2023 - 11:42 BST
This incident affected: Cintra IQ (Cintra IQ - Hosted, Payroll Archive, Cintra IQ - VPN Free).