Partial outage with CintraIQ
Incident Report for Cintra
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 12:54 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 22, 2023 - 12:54 BST
Update
All servers are now back online and we are continuing to monitor the rest of our infrastructure.

We will provide a Post Mortem document on Monday afternoon.
Posted Jun 22, 2023 - 11:46 BST
Update
We have recovered 99% of Client APP servers, with one remaining.

Our team has reached out directly to the Client to advise them of the necessary recovery steps.
Posted Jun 22, 2023 - 11:11 BST
Update
We have recovered 80% of affected customers and working to recover the remaining APP servers.

Access to Payroll archive has also been restored and is now accessible.
Posted Jun 22, 2023 - 10:47 BST
Identified
We have stabilised 50% of affected customers and expect the remainder to be done in the next 30-40 minutes.
Posted Jun 22, 2023 - 10:10 BST
Investigating
We have detected that a small subset of customers are having issues connecting to CintraIQ. This is currently being investigated.
Posted Jun 22, 2023 - 09:50 BST
This incident affected: Cintra IQ (Cintra IQ - Hosted, Payroll Archive).