Performance degradation on Cintra IQ
Incident Report for Cintra
Resolved
We can confirm that all services have been restored.
Posted Jul 24, 2023 - 11:05 BST
Monitoring
We have implemented a fix to Cintra IQ, and can confirm all systems are now operational.
Posted Jul 24, 2023 - 10:51 BST
Update
We are continuing to investigate the issue, all affected clients will now be able to log back onto Cintra IQ.
Posted Jul 24, 2023 - 10:37 BST
Investigating
We are currently investigating issues with hosted Cintra IQ, a small number of customers may be experiencing a reduction in performance.

This appears to be affecting 25% of customers.
Posted Jul 24, 2023 - 10:22 BST
This incident affected: Cintra IQ (Cintra IQ - Hosted).