Self-Service Under Maintenance

Incident Report for Cintra

Resolved

This incident has now been resolved. All users should be able to log in as normal.
Thank you for your patience while this was addressed.
Posted Jan 28, 2026 - 09:24 GMT

Update

We are continuing to work on a fix for this issue.
Posted Jan 28, 2026 - 09:22 GMT

Identified

Some users are unable to log in to the self-service app and are seeing the message "The system is undergoing maintenance. If the problem persists please contact your system administrator."

We are actively investigating this issue. Access is expected to be restored very soon.
Posted Jan 28, 2026 - 09:06 GMT
This incident affected: Cintra IQ (Cintra IQ - Self Service).