Certificate expired
Incident Report for Cintra
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 10:51 BST
Update
We are expecting Self-Service to be back online by 10:45 BST
Posted Apr 10, 2024 - 09:41 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 09:31 BST
Investigating
We are currently investigating this issue.
Posted Apr 10, 2024 - 09:10 BST
This incident affected: Cintra IQ (Cintra IQ - Self Service).