Cintra HR unplanned outage
Incident Report for Cintra
Resolved
We have applied a hotfix to Cintra HR, and can confirm that the service is now available.

A RCA will be provided into this issue and actions taken.
Posted Sep 13, 2023 - 09:31 BST
Investigating
We are currently investigating issues with Cintra HR.

Our teams are working on brining the service back online, and we will provide a further update in 15 minutes.
Posted Sep 13, 2023 - 09:26 BST
This incident affected: Cintra Cloud (Cintra HR).