iQ - BACS file upload error
Incident Report for Cintra
Resolved
This has now been resolved, BACS files can be sent through iQ
Posted Oct 11, 2023 - 10:52 BST
Investigating
User may experience issues uploading BACS files to our Processing Team from within iQ, We are currently investigating the issue.
Posted Oct 11, 2023 - 10:29 BST
This incident affected: Cintra IQ (Cintra IQ - Hosted, Cintra IQ - VPN Free).