Cintra Cloud - Unannounced downtime
Incident Report for Cintra
Resolved
A fix has been applied to Cintra Cloud, we can confirm that the system is now online and functional.
Posted Oct 16, 2024 - 14:45 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2024 - 14:42 BST
Identified
We have identified the issue with Cintra.cloud and are looking to deploy a fix in order to restore access.
Posted Oct 16, 2024 - 14:30 BST
Investigating
We have been made aware of issues accessing our Cintra.Cloud platform.

Users are unable to access the system and are being presented with a white screen.

We are working with our development team to restore access.
Posted Oct 16, 2024 - 14:23 BST
This incident affected: Cintra Cloud (Cintra Cloud - Payroll, Cintra Cloud - Employee Hub, Cintra HR).