Cintra iQ EPS/FPS submission unable to generate
Incident Report for Cintra
Resolved
We have monitored this incident after deploying a fix and confirmed this is now resolved.
Posted Sep 20, 2023 - 14:43 BST
Monitoring
The fix has now been published to affected databases.
Posted Sep 20, 2023 - 12:07 BST
Update
We are continuing to rollout the fix to affected databases, some performance degradation may be observed during this time.
Posted Sep 20, 2023 - 11:06 BST
Update
A fix is now being rolled out to affected databases to rectify this issue.
Posted Sep 20, 2023 - 10:33 BST
Identified
We have identified customers may be unable to generate EPS/FPS submissions through Cintra iQ, this should be rectified shortly.
Posted Sep 20, 2023 - 09:25 BST
This incident affected: Cintra IQ (Cintra IQ - Hosted, Cintra IQ - VPN Free).