HMRC connection issues reported
Incident Report for Cintra
Resolved
HMRC RTI notification services have now been resumed as normal
Posted Oct 15, 2024 - 09:03 BST
Identified
HMRC are reporting an issue with their service, and their live service team are looking into this.
Posted Oct 14, 2024 - 11:55 BST
Update
We are continuing to investigate
Posted Oct 14, 2024 - 10:07 BST
Investigating
We are currently getting reports of users experiencing problems connecting to HMRC. We are currently investigating this and will update as soon as possible.
Posted Oct 14, 2024 - 10:04 BST
This incident affected: HMRC API.