Apps not loading on VPN Free solution
Incident Report for Cintra
Resolved
Full service has now been restored following a restart of the faulty gateway.
Posted May 26, 2023 - 09:46 BST
Identified
A server gateway component has failed, we are restarting this and expect services to be restored to all clients soon.
Posted May 26, 2023 - 09:35 BST
Update
We are continuing to investigate this issue.
Posted May 26, 2023 - 09:30 BST
Investigating
We've recently uncovered an issue with our new Beta VPN Free solution. Currently no apps are loading inside the server.

We're investigating and will update once we have more information.

This will only affect those customers who are logging in through their browser.
Posted May 26, 2023 - 09:30 BST
This incident affected: Cintra IQ (Cintra IQ - VPN Free).