HMRC Submissions via File by Internet
Incident Report for Cintra
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 17:59 GMT
Update
We have tested both send and receive via File by internet and can confirm that the intermittent issues are with receiving.

This is an issue at HMRC and we are seeking clarification and further information.
Posted Dec 12, 2023 - 12:17 GMT
Identified
We are currently experiencing intermittent issues with HMRC submissions and download via File by internet.

The issue is intermittent and we will provide a further update once confirmed by HMRC.
Posted Dec 12, 2023 - 12:12 GMT
This incident affected: HMRC API.