Intermittent connectivity problems reported
Incident Report for Cintra
Resolved
All Connectivity issues have now been resolved.

Additional resources are now handling the extra load and we are clearing any other issues identified throughout this.
Posted May 23, 2023 - 15:10 BST
Update
Services Affected: Connectivity to IQGO via remote Desktop

All services have now been recovered and additional resources added to add resilience.

Our internal IT Team will continue to monitor and add resources as necessary.

A further update will be provided in the next hour with a Root cause and full explanation.
Posted May 23, 2023 - 13:25 BST
Update
IT have recovered key services, and brought additional servers online to provide further resilience. I will update again asap once we have the green light from IT, or in 30mins to update if the problems persist.
Posted May 23, 2023 - 12:31 BST
Investigating
IT are currently investigating the problem
Posted May 23, 2023 - 11:57 BST
This incident affected: Cintra IQ (Cintra IQ - Hosted).