Cintra IQ - Unplanned downtime
Incident Report for Cintra
Resolved
We can now confirm that all systems are online and stable.
Posted Aug 10, 2023 - 14:10 BST
Monitoring
A fix has been implemented and services have been restored to all Cintra IQ customers.

We are continuing to monitor the services and will provide a RCA explaining why this outage occured.
Posted Aug 10, 2023 - 08:23 BST
Investigating
We are currently investigating an issue with Cintra IQ, which is affecting authentication to Cintra IQ.
Posted Aug 10, 2023 - 08:02 BST
This incident affected: Cintra IQ (Cintra IQ - Hosted, Payroll Archive, Cintra IQ - VPN Free).